V4.0 BETA test #4

A place to post suggestions, feedback, and ideas for how we can make the software better. FREE updates, always - based on your feedback.
User avatar
richdelb
Posts: 272
Joined: Sun Dec 13, 2015 6:30 pm
Location: Algonquin, Il

Re: V4.0 BETA test #4

Postby richdelb » Wed Sep 13, 2017 9:41 pm

I seem to have a non repeatable issue that comes up. At random times when I try to zoom in or out, the movement becomes a bit "jerky" and not as smooth and fluid as it has been. A restart of the application seems to fix the issue, and I can't seem to find anything that causes it. Only thing I do notice is that once the "jerky" motions start, they don't resolve until I restart the program, but it does resolve. Again, I can't seem to get it to happen intentionally.

Sorry I can't be more specific than that with this report, but wanted to pass it along in case others are seeing this as well.

Otherwise, WSV3 BETA test #4 has been amazing and very solid !!

Thanks

Rich

User avatar
mwccam
Posts: 200
Joined: Tue Jul 05, 2016 8:03 pm
Location: Amarillo, TX

Re: V4.0 BETA test #4

Postby mwccam » Wed Sep 13, 2017 10:09 pm

Do you think it would be possible to add hotkeys (perhaps keys 1-9) for layer presets? I know GREarth does this and it works great. I love the preset layer option we have just wish it had some hotkeys.
Attachments
L.png
L.png (935.26 KiB) Viewed 283 times
Cameron Venable
News Channel 10 Meteorologist

User avatar
WX4JCW
Posts: 248
Joined: Sun Dec 13, 2015 3:49 am
Contact:

Re: V4.0 BETA test #4

Postby WX4JCW » Wed Sep 13, 2017 10:41 pm

Also it would be nice to be able to set the specific zoom at which the road shields appear, similar to the cities lables

Chomps
Posts: 566
Joined: Sun Dec 13, 2015 7:02 am

Re: V4.0 BETA test #4

Postby Chomps » Thu Sep 14, 2017 5:29 am

mwccam wrote:
Paul wrote:Bill, thank you for sharing what seems to be a crash on your PC. This is the most important thing to report.

Mike: are you not getting that lock-up anymore, or if you are, do the circumstances perhaps seem similar to Bill's?

mwccam wrote:METAR engine is a lot more stable however it seems there are many stations that don't update right...for example last update at KAMA was 12:53pm.

There have been no changes at all to METAR so anything is just coincidental. The update issue is already documented and heavily discussed; nothing about the beta or V4.0 changes this. See data issues thread for long-term rewrite plan.


Oh right on thought it was rewritten...its been more stable though haha


I have noticed that whenever Paul releases a new version or BETA, the METARS will behave and work fine for 8-9 days before I need to start deleting the METAR folder and Metarindex.dat file every day..

User avatar
isuwx2
Posts: 324
Joined: Sun Dec 13, 2015 10:34 am
Location: Raymore, MO

Re: V4.0 BETA test #4

Postby isuwx2 » Thu Sep 14, 2017 10:29 am

Another exception this morning, non-fatal.
Capture.PNG
Capture.PNG (91.89 KiB) Viewed 232 times

User avatar
Delmarvawx
Posts: 30
Joined: Wed Dec 23, 2015 3:44 pm
Location: Lewes, DE

Re: V4.0 BETA test #4

Postby Delmarvawx » Thu Sep 14, 2017 11:16 am

Paul wrote:
Delmarvawx wrote:between beta 3 and 4 i have been getting non stop error unzipping file

Thanks. Is this still happening? Do you have firewalls running that could have interrupted the connection? What happened was the download failed and it went ahead and tried to unzip the broken file.

I intentionally built-in a layer of error handling to clear the failed attempt and try again from scratch when you come back. Did your download get interrupted a second time?

If so I will post the links to the two ZIPs that get downloaded and unzipped to the geodata directory for manual completion.


It fixed itself now. Was issues with my ISP dropping off very quickly every time i kept trying to download. It's all good now and also thank you for adding the NAM 3 in the models since the switch over. Was missing that for displays for my followers. c: Any plans on expanding the model pages ion the future?

mgeissler
Posts: 67
Joined: Fri Dec 11, 2015 1:30 pm

Re: V4.0 BETA test #4

Postby mgeissler » Thu Sep 14, 2017 12:17 pm

Paul,

This tool that used to change the gradient transition from precip type to the other is not working. Just an FYI.

UPDATE: I adjusted to zero and by accident I clicked the rain palette button and it worked. Strange.

How do you change the gradient transition for nexrad (l2 and l3) The option under national radar is acting goofy and is not adjusting the gradient under nexrad.
Attachments
test.png
test.png (1.12 MiB) Viewed 219 times

User avatar
mwccam
Posts: 200
Joined: Tue Jul 05, 2016 8:03 pm
Location: Amarillo, TX

Re: V4.0 BETA test #4

Postby mwccam » Thu Sep 14, 2017 4:52 pm

I feel as if I may have asked this in the past...but since the MDs work better now would it be possible to get the info on them by clicking or hovering over them?
Attachments
MD.png
MD.png (2.4 MiB) Viewed 186 times
Cameron Venable
News Channel 10 Meteorologist

toddp2014
Posts: 2
Joined: Mon Sep 11, 2017 4:34 pm

Re: V4.0 BETA test #4

Postby toddp2014 » Fri Sep 15, 2017 1:38 pm

beta crash on my pc but 3.7 works just fine

aweathernerd
Posts: 479
Joined: Mon Dec 07, 2015 8:22 pm
Location: Minnesota
Contact:

Re: V4.0 BETA test #4

Postby aweathernerd » Fri Sep 15, 2017 2:43 pm

toddp2014 wrote:beta crash on my pc but 3.7 works just fine


You are going to have to provide a lot more (any) information to assist Paul.


Return to “WSV3 General Discussion”

Who is online

Users browsing this forum: Five Live Dopplers and 1 guest