[NOT AN ISSUE] Beta version - Connecting to WSV3 Server...

Ask for help in using the software and report any bugs or issues encountered during operation.
Drew Richards
Posts: 5
Joined: Sun Dec 13, 2015 12:20 pm

[NOT AN ISSUE] Beta version - Connecting to WSV3 Server...

Postby Drew Richards » Thu Sep 14, 2017 1:35 am

Good evening,

I have been running WSV3 just fine for months. The non-beta version is still loading fine on my pc, but the betas 1-4 will not load. I only get a gray screen with the message "Connecting to WSV3 Server..." in the status bar at the bottom. I have no active antivirus software on this pc, and I have even disabled Windows Firewall. I have searched the forums, and cannot figure out why the beta version will not connect but the older version will.

Does anybody have anything to try? I am running Windows 7 on a Dell Latitude E6510 laptop, Intel Core i5 with 8gb ram.

I have a video of this that I am trying to upload.

Thanks.

Drew Richards
Posts: 5
Joined: Sun Dec 13, 2015 12:20 pm

Re: Beta version - Connecting to WSV3 Server...

Postby Drew Richards » Thu Sep 14, 2017 1:50 am

I couldn't attached the .MOV file to show the issue, but I have uploaded it to http://shoalsweather.net/wsv3.MOV

User avatar
Paul
Site Admin
Posts: 3103
Joined: Mon Dec 07, 2015 4:56 pm
Location: New England
Contact:

Re: Beta version - Connecting to WSV3 Server...

Postby Paul » Thu Sep 14, 2017 2:29 am

Please post about the beta in the corresponding thread or to me individually over email.

If the graphics are failing to load (not relevant to connection status) and there is no anti-virus installed, then you do not have a DirectX11 graphics card. Recent hardware surveys indicate that well over 91% of consumer PCs have GPUs with DirectX11 or even 12 support.

If you can document that your PC does in fact support DX11 please email me. Thank you.

aweathernerd
Posts: 479
Joined: Mon Dec 07, 2015 8:22 pm
Location: Minnesota
Contact:

Re: Beta version - Connecting to WSV3 Server...

Postby aweathernerd » Thu Sep 14, 2017 7:45 am

http://www.nvidia.com/object/nvs_techspecs.html

Sorry Drew, your laptop's graphics card doesn't support Directx 11.

Drew Richards
Posts: 5
Joined: Sun Dec 13, 2015 12:20 pm

Re: Beta version - Connecting to WSV3 Server...

Postby Drew Richards » Thu Sep 14, 2017 11:35 am

aweathernerd wrote:http://www.nvidia.com/object/nvs_techspecs.html

Sorry Drew, your laptop's graphics card doesn't support Directx 11.


Thank you for looking that up for me. I had tried to find those detailed specs but I could not prior to my post.

User avatar
Paul
Site Admin
Posts: 3103
Joined: Mon Dec 07, 2015 4:56 pm
Location: New England
Contact:

Re: Beta version - Connecting to WSV3 Server...

Postby Paul » Thu Sep 14, 2017 2:33 pm

aweathernerd wrote:http://www.nvidia.com/object/nvs_techspecs.html

Sorry Drew, your laptop's graphics card doesn't support Directx 11.

This is the plain and simple fact.

When your laptop can be purchased for $83.99 on eBay, expectations should be fit and meet: http://www.ebay.com/itm/like/3119511455 ... dispItem=1

$600 or $700 on Amazon can get you a laptop with 10 times the graphical power than that on which I develop and use to post all smooth 60fps YouTube video captures.

Drew Richards
Posts: 5
Joined: Sun Dec 13, 2015 12:20 pm

Re: Beta version - Connecting to WSV3 Server...

Postby Drew Richards » Thu Sep 14, 2017 3:36 pm

Paul wrote:
aweathernerd wrote:http://www.nvidia.com/object/nvs_techspecs.html

Sorry Drew, your laptop's graphics card doesn't support Directx 11.

This is the plain and simple fact.

When your laptop can be purchased for $83.99 on eBay, expectations should be fit and meet: http://www.ebay.com/itm/like/3119511455 ... dispItem=1

$600 or $700 on Amazon can get you a laptop with 10 times the graphical power than that on which I develop and use to post all smooth 60fps YouTube video captures.


Thank you Paul.


Return to “WSV3 Questions/Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest